Встроенные функции Excel

  • Определяем  самого молодого студента с помощью мастера функций: =МИН(E3:E11)

 

  • Добавляем к списку с данными о студентах столбец «Стипендия» - Вставка  – Столбец.

 

  • Назначаем  дифференцированную стипендию: если средний балл студента равен 5, повышенная стипендия, (50% от 600 руб.), средний балл от 4 до 5 и все экзамены сданы без троек – стипендия назначается в размере 600 руб., остальным студентам стипендия не назначается:

=ЕСЛИ(J3=5;600*0,5+600;ЕСЛИ(И(И(J3>=4;J3<5);И(G3>3;H3>3;I3>3));600;0))

 

  • Расчеты с использованием функций баз данных:

 

Ср. балл

Кол-во студентов

>4,5

=БСЧЁТ(B2:J11;J3;A17:A18)

а.           Задаем  критерий: копируем  заголовки таблицы Ср. балл и № группы,  в ячейке под ср. баллом условие >4.5. Выбираю функцию  БСЧЕТ, задаем базу данных, поле, критерий – ОК.

Ср. балл

Кол-во студентов

>4,5

4

 

 

 

№ группы

Ср.балл по матем.

5433

=ДСРЗНАЧ(B2:J11;G2;A21:A22)

b.         Задаем  критерий: копируем  заголовки таблицы № группы,  в ячейке под № группы условие – 5433. Выбираем функцию  ДРСРЗНАЧ, задаем базу данных, поле, критерий – ОК.

Присоединяйся

Зарегестрируйся с помощью социальных сетей.

Публикуй

Опиши работу, прикрепи файлы и назначь цену.

Зарабатывай

Получай пассивный доход с продажи работ.

Тебе понадобится 5 минут для публикации работы на сайте.
Скачать

бесплатно

Встроенные функции Excel.rtf
264254
Оцени работу

рейтинг

Поделись работой с друзьями

Мы не грузим циферки, чтоб ты увидел контент как можно быстрее;

Комментарии (0)

freebt2mobi

/ /

Оставить комментарий

Ты не можешь комментировать

Только зарегестрированые пользователи имеют возможность комментировать работы
Встроенные функции Excel
Изучение основных функций в ЭТ.Научиться использовать встроенные функции для решения конкретных задач.
Категория: Образование
Стоимость: Бесплатно